GWTW Forum

Kite Land Talk => Geek Speak => Topic started by: Turkey9186 on March 25, 2010, 09:39 AM



Title: Lack of wireless connection.
Post by: Turkey9186 on March 25, 2010, 09:39 AM
Sunday, our 2Wire DSL modem died.  Bought a Netgear Wireless N-150 router/modem.  Brought it home, hooked it up without any problems.  Desktop (connected by a LAN cable) is able to access the internet.  Two other laptops are able to access the internet using the wireless network.  No luck with my laptop (Toshiba Satellite A205-S4607 Windows Vista home edition)  Connected it to the router with a LAN cable and everything works fine.  Used a wireless PCMI card from my old laptop, and a USB wireless card with no luck.  Tried the USB and the PCMI card in the other laptops, and they both work.

I can see my local network and access files on the desktop from my laptop.  Keep getting a "limited access" message for the actual internet connection.  I am thinking it is a firewall issue or configuration issue with the laptop wireless system???

Anyone have any ideas?

Thanks,
Jerry


Title: Re: Lack of wireless connection.
Post by: st3307 on March 25, 2010, 10:25 AM
If your net work is  wep/wpa  porteced  try re inputing the  key for  to make sure you  did not have a typo when you installed it the frist time   also if you think it  is  in your firewall setting  disable the  fire wall  to see  if it works then


Title: Re: Lack of wireless connection.
Post by: kiteking on March 25, 2010, 11:46 AM
What version is your router?

WNR1000v2, WNR1000v1, both have newer firmware available,

check to verify the ip address of the laptop is in the range of the modem/router (192.168.?.?)


Norton or other virus/firewall/spyware/utilities may be causing the problem
temporarily disable and try connecting

You might also check that you have enough ports available

You can disconnect all other computers from the router,restart the router then try to connect
the problem laptop first. (Might disable wireless security and see if you can connect, then re-enable security)


Might also: check manual page 4-4

Using Address Reservation
When you specify a reserved IP address for a computer on the LAN, that computer always
receives the same IP address each time it accesses the routerís DHCP server.


Hope something here helps


Title: Re: Lack of wireless connection.
Post by: indigo_wolf on March 25, 2010, 02:09 PM
Jerry...

Can you do this.... list your computers like this.

PC (Brand, Model) / NIC (Brand/Model) / Operating System / Anti-Virus & Firewall / Can access network / Can access Internet.

Kind of hard to follow along in your original post.

Firewall can definitely be cranked down too tight.

Vista and Windows 7 have some Local Security Policy settings that could definitely be causing you grief (Windows Update reset some of those settings and took some workstations off our network on Monday.... fun to debug while sleep deprived).

Make sure your Network Interface drivers are certified for the OS that you are running on.   

ATB,
Sam


Title: Re: Lack of wireless connection.
Post by: Turkey9186 on March 28, 2010, 08:38 PM
After a week of fighting, I finally found where the driver setup was hidden for my wireless card.  Disabled the N "channel" and made sure everything else was set for Wireless G.  Everyting works fine now..... ::)


Title: Re: Lack of wireless connection.
Post by: marolola on June 08, 2010, 01:55 PM
hello

i have a similar problem with jerry on this post..

i have a Toshiba Satellite with Vista and I installed the Netgear N-150 WNR1000 wireless router. I get limited connectivity when trying to connect wirelessly while I can connect with a cable. Also, I can connect wirelessly to other networks and other laptops can connect wirelessly to my network. I do not have a firewall installed.

I am not very familiar with computers and i do not know what to do!
Do you have any suggestions??
Thanks!

marolola



Title: Re: Lack of wireless connection.
Post by: indigo_wolf on June 08, 2010, 02:08 PM
Is WEP or WPA-PSK enabled on the Router.  Have you configure the laptop to use the appropriate WEP  or Pre-Shared Key to authorize the connection?  There should be step-by-step instructions for doing this in the Quick Start Guide.  There might even be a wizard utility to step you through the process.   

ATB,
Sam


Title: Re: Lack of wireless connection.
Post by: marolola on June 08, 2010, 03:04 PM
thx for the quick reply!

I have used the router wizard but all it does is re-install the router.
Could you please tellme where are these settings you mention that I need to change??
there was no step-by-step wizard to set up these options...


Title: Re: Lack of wireless connection.
Post by: indigo_wolf on June 08, 2010, 05:45 PM
thx for the quick reply!

I have used the router wizard but all it does is re-install the router.
Could you please tellme where are these settings you mention that I need to change??
there was no step-by-step wizard to set up these options...

These are the instructions for attaching a wireless device to your router.
ftp://downloads.netgear.com/files/WNR1000v3_IGPM_combo_06Oct09..pdf

I suspect that the WPS security method is only applicable when are using the Router with a supported Netgear wireless adapter.  For Step 1 in the documentation, you are going to have to determine which security protocols the wireless adapter in the Toshiba Satellite.  After that, you should be able to step through the instructions in the PDF above.

Give a holler, if you run into problems.

It sounds like you are getting the "limited connectivity" message because the Toshiba "sees" router, but the security settings between the two haven't been setup correctly yet.

ATB,
Sam