GWTW Forum

Kite Land Talk => Geek Speak => Topic started by: chilese on August 01, 2010, 10:41 PM



Title: Router Suggestions? (Solved)
Post by: chilese on August 01, 2010, 10:41 PM
Our D-Link 524 Router (several years old) seems to be causing me problems.
Currently I have a Mac and a PC ethernet connected and Wi-Fi set up for guests.

Even if I hard reset the Router to factory settings with no security:
1 No internet or mail
2 Ping outs are good
3 All IP addresses look good in the administrator control boxes.

4 I have switched around all 3 ethernet cables between the cable modem and computers and the problem remains so probably not the cables?? I have also moved the Mac ethernet connection to different ports so all output ports seem okay according to the blinking green lights.

5 If I bypass the router and hook up the Mac directly to the cable modem, internet and mail work very quickly.

This all started when I was monkeying around in the control panel for the router attempting to hide the Wi-Fi from outside pings. So I figured the hard reset would at least get me back to where I was. So I've either messed up something or I need a new router.

Neither of my computers is Wi-Fi compatible. So if I need a router, it will have to be Mac compatible, have Wi-Fi and at least 2 ethernet out feeds. I'm running OS 10.5.8 on a G5.

Any of you IT wizards want to let me know the simple fix and I'd be much appreciative. I've wiggled all the connections as in the past, cats have caused problems. All connections feel solid.

I'm better in front of the screen than working on these things so feel free to help me along.

Thanks.  ::)


Title: Re: Router Suggestions?
Post by: Allen Carter on August 01, 2010, 11:09 PM
"ping outs are good"

what are you pinging?

Can you see the routers configuration page on one of the machines?

In other words, is it broke between the router & ccomputer or between the router & modem?

I tend to think the router lost the adress of the modem on reset.


Title: Re: Router Suggestions?
Post by: tpatter on August 01, 2010, 11:26 PM
I had a DLink for about 6 years and loved it.  Finally, it went - sounds similar to your situation.

In that time, I moved from PCs to mostly Macs so I went for a TimeCapsule as a replacement (WAP, dual networks, time machine, 1TB drive).  It's been 3 months now and I am very happy - took about 5 minutes to setup and it just works.

I'm not sure about Ethernet ports on it, I just use Wifi for everything, but automatic backups for 2/3rds of my computers is awesome!



Title: Re: Router Suggestions?
Post by: chilese on August 02, 2010, 01:32 AM
I sent a ping out to Google.com and Yahoo.com.

The router software said that the pings were successful.

Going to bed now.


Title: Re: Router Suggestions?
Post by: RobB on August 02, 2010, 04:30 AM
You could try the standard power cycle routine...
power all the equipment off.
power up the cable modem & wait for all the lights to stablize. Usually takes 30-60 seconds, could be longer...
power up the router.
restart the workstations.
Back online ? Any of your wired clients should be. I'm not that familiar with   D-Link equipment, other than replacing it when a customer has trouble with one. Did you say you reset to the factory defaults ? That might be something to try if the power cycle doesn't work.
Good luck !
~Rob.


Title: Re: Router Suggestions? (Solved)
Post by: chilese on August 02, 2010, 09:30 AM
Problem solved.

I phoned Cox technical support to ask about the modem addressing, which is dynamic by the way.

As the modem has a backup battery, she suggested:
1 Unplug Ethernet to the modem
2 Hard restart the modem
3 Plug Ethernet back into the modem

Internet back on line.
I then went into the router control panel and set up a Wi-Fi password and turned off the response to Ping so the router shouldn't show up to an outside query unless they know the new name of the Wi-Fi.


Title: Re: Router Suggestions? (Solved)
Post by: kiteking on August 02, 2010, 09:43 AM
Glad to hear you got it working

I always have people unplug both the modem and the router, for a couple of minutes them plug in the modem, then the router (resets both)

Now that it is working, if you want to disable the wireless, go into the setup screens (on the router) and turn of the SSID broadcast. Then (most) people wont be able to access your wireless

Remember to change the SSID name and the password to access the router


Title: Re: Router Suggestions? (Solved)
Post by: chilese on August 02, 2010, 10:06 AM
Mike, unplugging the modem would NOT have solved the problem.

According to the Cox technician, the backup battery in the modem prevents the reset. I had to push a recessed button on the back or open the modem and remove the battery while it was unplugged to cause the reset.


Title: Re: Router Suggestions? (Solved)
Post by: kiteking on August 02, 2010, 07:41 PM
what modem do you have? one of the leased ones? I've never seen one with a battery, they typically have a prom


Title: Re: Router Suggestions? (Solved)
Post by: RobB on August 03, 2010, 12:33 AM
The cable modems that do voice all have batteries built in them around here. Data only modems have no battery. John, If you were actually able to remove the power from your cable modem, it would've worked. It's just like trying to get a non-responsive laptop to turn off, you have to yank the battery. (Or press and hold the power button) Yanking just the power cord won't get it to shut off.
~Rob.