GWTW Forum

Kite Land Talk => Geek Speak => Topic started by: King-J on January 28, 2012, 05:41 PM



Title: IE Slow
Post by: King-J on January 28, 2012, 05:41 PM
Well finally had to ax IE-8 and IE-9 No better, No matter what I did I couldn't get Internet Explorer to run right, switched over to Chrome that I was using once in a while, man is it faster than anything else, I also down loaded the latest version of Firefox it it is also much better, Not sure what the problem was with Internet Explorer, but no loner using.
Maybe now I can use this forum with out it locking up on me ;D


Title: Re: IE Slow
Post by: indigo_wolf on January 28, 2012, 07:43 PM
When was the last time that you cleared out:

  • Windows Temp Cache
  • Internet Explorer Temp Files
  • Any Tracking Cookies downloaded by less than scrupulous websites (and yes that includes some of the big name, family friendly sites)

You are a commodity on the Internet and most companies place that before the sanctity of your PC and any performance hits you might have to take.

IE 9 runs fast on my machine that Firefox does, but temp files get cleared out fairly regularly and the AV software rips through tracking cookies on a nightly basis.

ATB,
Sam



Title: Re: IE Slow
Post by: King-J on January 28, 2012, 08:01 PM
When was the last time that you cleared out:

  • Windows Temp Cache
  • Internet Explorer Temp Files
  • Any Tracking Cookies downloaded by less than scrupulous websites (and yes that includes some of the big name, family friendly sites)

You are a commodity on the Internet and most companies place that before the sanctity of your PC and any performance hits you might have to take.

IE 9 runs fast on my machine that Firefox does, but temp files get cleared out fairly regularly and the AV software rips through tracking cookies on a nightly basis.
ATB,
Sam



Thanks Sam but,
I clear out every day, Everything, not the problem, I'v tried everything that is imaginable, so for now it remains in no use file



Title: Re: IE Slow
Post by: mikenchico on January 28, 2012, 10:57 PM
Next step then is to google "Repair IE9", you'll hit some MS articles on how to reinstall it, I had to finally go up to IE8 on my XP machine and I hate it as I knew I would. I've never had any freezing/lockup problems or slow speeds with any version of IE on this forum though. I was having some issues with it last night (Java plugin related I'm pretty sure) but it seems fine today. What I did was check the internet temp folder and I found dozens of files from this forum that were not being cleaned out for some reason. A manual delete and check in task manager/processes to kill any possibly hung instances of iexplore.exe (I didn't find any but it's always a possibilty) and I seem to be fine now.

I use Chrome too but it has issues for me in the chat room, it doesn't do the sounds. I'm usually doing a half dozen other things when I'm in chat so I need the sound to know there's been a new post or log-in so I can check back.