GWTW Forum
April 23, 2019, 03:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: With regrets ... the Forum is closing permanently on JUNE 8th
 
   Home   Help Forum Info Login Register Chat  
member support is greatly appreciated
Our forum is made possible by the support of the members of our community.

Pages: 1 [2]   Go Down
  Print  
Author Topic: Youtube videos on the forum  (Read 15178 times)
0 Members and 1 Guest are viewing this topic.
thief
Global Moderator
Trade Count: (+30)
*****
Offline Offline

Posts: 5525


Location: North Shore of Massa-WHO-setts

WWW
« Reply #15 on: July 31, 2014, 11:34 AM »

have no idea why that works....but hey...it does!!!!

Cheers
Logged

Kites kayaks & corgis again!!!
RobertH
Trade Count: (+22)
***
Offline Offline

Posts: 340


Location:

WWW
« Reply #16 on: July 31, 2014, 01:44 PM »

The 's' in the https:// is referring to a secure site. Youtube has both secure and non-secure sites. The forum can't get through the secure site to embed the video. So, by removing the 's', you're routing the link to a non-secure site, which the forum can get to. 

BTW, anytime you're buying something online with a credit card, check to make sure the 's' is there. You definately want it there.
« Last Edit: July 31, 2014, 01:47 PM by Trip » Logged

Captainbob
Trade Count: (0)
***
Offline Offline

Posts: 218

Location: Atlanta, Georgia

« Reply #17 on: July 31, 2014, 01:51 PM »

I was aware that the"s" was for secure, but didn't realize that YouTube had two different sites. Good info.
Logged

AKA Member
Dualies and Revs
Kitebag:
Skyburner Niknak , Freestylist UL,   Premier Widow NG,  Prism Zephyr  4D ,   HQ Symphony 1.8
Revolution SLE,  Revolution B Series mid vent.
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2008, Simple Machines LLC
SimplePortal 2.2.1 © 2008-2009
Valid XHTML 1.0! Valid CSS!